Hardware

Freezes during game play (Program not responding)

Reply to this topic Start new topic
# 1MorT_aus Dec 2 2006, 12:52 PM
Hi all,

I am having a problem whereby I can get into a game, play for like 10-20 minutes, but then the game just freezes/locks up, I can still move my mouse around but can't click anything. When I alt-tab out, and check the task manager Supreme Commander has a not responding. I have tried running it at Mininum video for everything at 1280x1024.

My specs are:
Gforce XFX 6800gt
AMD 3500+
72gig 10,000rpm Raptor hdd
Video drivers are most recent 93.71 as is DirextX
2 gig DDR RAM

And point of interest is that if I hit left alt, it LOCKS up immediately.

Any help or advice would be greatly appreciated as I REALLY wanna play SC!

Thanks,
MorT_aus

This post has been edited by MorT_aus: Dec 2 2006, 13:48 PM


Attached File(s)
Attached File DxDiag.txt
Size: 63.87k
Number of downloads: 37

Posts: 3

+
# 2MorT_aus Dec 2 2006, 22:39 PM
QUOTE(MorT_aus @ Dec 2 2006, 01:52 PM) *

Hi all,

I am having a problem whereby I can get into a game, play for like 10-20 minutes, but then the game just freezes/locks up, I can still move my mouse around but can't click anything. When I alt-tab out, and check the task manager Supreme Commander has a not responding. I have tried running it at Mininum video for everything at 1280x1024.

My specs are:
Gforce XFX 6800gt
AMD 3500+
72gig 10,000rpm Raptor hdd
Video drivers are most recent 93.71 as is DirextX
2 gig DDR RAM

And point of interest is that if I hit left alt, it LOCKS up immediately.

Any help or advice would be greatly appreciated as I REALLY wanna play SC!

Thanks,
MorT_aus


As no one has responded, I decided to spend the whole day isolating the problem. And it is purely keyboard related. Whenever I type/hit a key. SupCom freezes, I use a wrireless keyboard, so I thought I would try a purely PS2 one, and it still lockups up with standard Windows keyboard drivers, with NO other drivers in device manager or in keyboard under the control panel. So I am stumped, but it is good to know I am not alone, as by GPG know the fault exists. I am very close to doing a reinstall, cause I really wanna play SupCom!

Does anyone else have this problem?

Mort

This post has been edited by MorT_aus: Dec 2 2006, 22:49 PM

Posts: 3

+
# 3mongbatstar Dec 4 2006, 12:50 PM
Sorry noone has replied man, things are pretty hectic around here _

anyways your directX log looks good to me.

The fact your game only locks up supcom is really weird and I don't think that there's anything that we can do about the problem, the game is only a beta and theres going to be issues =/

post a hijackthis log for me, see my sig =)

EDIT: Im now on the beta and have the client (wooooooo!) I think you may have he known keyboard issue, you circumstances are slightly different but the result is the same. This should be patched soon =)

This post has been edited by mongbatstar: Dec 5 2006, 09:25 AM

Posts: 2,097

Game: StarCraft 2

+
# 4mrstr Mar 20 2008, 16:55 PM
I own a 24" Imac computer. I managed to finally install windows xp on it through bootcamp. I then decided to install "lotr the battle for middle earth" and its expansion 'the rise of the witch king". But when i put the disk in it kept saying please insert the correct cd. So i decided to update the game to see if it corrected this error. Luckily it did.
Then i installed windows vista and wiped all of my previous programs and files including "lotr's". So i reinstalled of my programs an "lotr's" But now when i put "the rise of the witch king" in, straight away before the game even starts playing, the program stops responding. Anyone got any ideas on how to stop this from happening.(i have updated the game.)

This post has been edited by mrstr: Mar 20 2008, 16:57 PM

Posts: 2

+
# 5Togra Mar 22 2008, 11:20 AM
This is a SupCom tech forum, check here for the Rise of the Witchking tech support section.

Posts: 863

Game: Dawn of War 2

+

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)