GAMERANGER HELP

Reply to this topic Start new topic
# 1Acc62 Feb 5 2011, 00:30 AM
Hey, so when ever I host a game in Gameranger, for The Battle for Middle Earth 2 and click start, it takes me to the in game lobby but no one is ever in my lobby. Its just me by myslef. sad.gif I cant seem to figure out why...if you ANY idea how to help its welcomed.
Thanks a ton!

Posts: 1

+
# 2KillerHippy Feb 5 2011, 07:38 AM
I love these kinds of posts. They keep our modest little clan forum active. wub.gif

This post has been edited by KillerHippy: Feb 5 2011, 07:38 AM

Posts: 3,057

Clan: GREST

Game: League of Legends

+
# 3Simba Mar 1 2011, 14:09 PM
Right? I seriously wonder how they end up here though ohmy.gif

Posts: 16,515

Clan: GREST

Game: Heroes of Newerth

+
# 4KillerHippy Mar 2 2011, 08:10 AM
It's because we're special, obviously. biggrin.gif Weird, but special.

Posts: 3,057

Clan: GREST

Game: League of Legends

+
# 5Forlong Jan 3 2012, 04:25 AM
QUOTE(Simba @ Mar 1 2011, 08:09 AM) *
Right? I seriously wonder how they end up here though ohmy.gif

Because your forum was set up wrong. Fixed.

Aw, but now you won't get all the spambots anymore. sad.gif

Posts: 30,029

Game: RotWK Unofficial 202

+
# 6Mr. Wrex Jan 10 2012, 16:10 PM
That means activity will reach an all new low! sad.gif

Posts: 15,885

Game: Dota 2

+
# 7KillerHippy May 13 2012, 07:40 AM
I see you have your old avatar back.

Posts: 3,057

Clan: GREST

Game: League of Legends

+

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)