StarCraft 2

Unable to launch replays

Reply to this topic Start new topic
# 1Sweep Jun 19 2011, 07:26 AM
Ok, here's the deal. Whenever I try to launch a replay from an outside folder, the game seemingly starts up, but doesen't go past a black screen and a movable cursor. I tried placing them in the designated folder in order to try to access them from the game menu, but they end up missing as if I never placed them there in the first place.

Can anyone give me a hand?

Posts: 106

Game: StarCraft 2

+
# 2Cabal^ Aug 1 2011, 04:36 AM
did you try running the game as administrator first before you proceeded?

Posts: 7,330

Clan: TNG-

Game: Grey Goo

+
# 3Mavi Aug 1 2011, 14:48 PM
QUOTE(Sweep @ Jun 19 2011, 02:26 AM) *

Ok, here's the deal. Whenever I try to launch a replay from an outside folder, the game seemingly starts up, but doesen't go past a black screen and a movable cursor. I tried placing them in the designated folder in order to try to access them from the game menu, but they end up missing as if I never placed them there in the first place.

Can anyone give me a hand?



make sure when you place them in your folder that you click sc2>yourusername>then something like multiplayer and replays i think? if you go straight to replays it wont show up, it must be underneath your sc2 name. Once its in their you'll see it in sc2 in the replay icon in sc2. Hopes this helps if not, just reply back.

Posts: 2,148

Clan: m8s

Game: StarCraft 2

+
# 4zappy269 Apr 13 2012, 22:58 PM
thank you mavi this helped me.

Posts: 87

Game: Kanes Wrath

+

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)