Explore GameReplays...

Rise of the Witch King

Weird error installing rotwk expansion

Reply to this topic Start new topic
# 1Poltergeist Mar 5 2019, 15:04 PM
Hi all! I've been trying to get rotwk in the last days in able to get edain mode. I've seen several youtube guides and I followed all step by step but I keep getting the No CD error. After more attempts, I solved that error but now I got another one that I have no idea how to solve it. Has anyone seen something like it and call help me?

IPB Image

Thanks!

Posts: 7


+
# 2Ab3r` Mar 5 2019, 17:15 PM
You have 1.09 enabled, switch back to 1.06 and try again.

Posts: 4,758

Game: Rise of the Witch King


+
# 3Poltergeist Mar 5 2019, 17:49 PM
QUOTE(Ab3r` @ Mar 5 2019, 17:15 PM) *

You have 1.09 enabled, switch back to 1.06 and try again.



It's working!
And now what should I do to play edain mod?

Posts: 7


+
# 4Ab3r` Mar 5 2019, 17:56 PM
No idea, Edain have a discord server I believe so might be best to ask there.

Posts: 4,758

Game: Rise of the Witch King


+
# 5Poltergeist Mar 5 2019, 18:31 PM

Ok, thanks anyway.

I've managed to install it and played a game, but now the game screen turns pink and my troops are invisible...

Posts: 7


+
# 6Ab3r` Mar 6 2019, 07:05 AM
That would be your asset file, are you playing Edain or other mods?

Posts: 4,758

Game: Rise of the Witch King


+
# 7Poltergeist Mar 6 2019, 09:57 AM
Yes, after downloading rotwk I got Edain mod and I was able to do a match, but after that I get a lot of pink stuff in the game and my troops and buildings are invisible.

Posts: 7


+
# 8Ab3r` Mar 6 2019, 11:09 AM
You canít play Edain wth 2.02 enabled and likewise you canít play 2.02 wth Edain

Posts: 4,758

Game: Rise of the Witch King


+
# 9Poltergeist Mar 6 2019, 14:29 PM
QUOTE(Ab3r` @ Mar 6 2019, 11:09 AM) *

You canít play Edain wth 2.02 enabled and likewise you canít play 2.02 wth Edain


So much stuff to do just to play this game...
I'm currently playing rotwk patch 2.01 so that might not be the problem.

Posts: 7


+
# 10brabox Mar 6 2019, 14:49 PM
QUOTE(Poltergeist @ Mar 6 2019, 15:29 PM) *

So much stuff to do just to play this game...

You didn't just "play this game", you installed Edain and then messed up switching back.

Try using the 2.02 switcher to go back to v7. If it gives an error, report it here.

Posts: 4,535

Game: Rise of the Witchking 2.01


+
# 11Poltergeist Mar 6 2019, 15:03 PM
QUOTE(brabox @ Mar 6 2019, 14:49 PM) *

You didn't just "play this game", you installed Edain and then messed up switching back.

Try using the 2.02 switcher to go back to v7. If it gives an error, report it here.


IPB Image

Posts: 7


+
# 12Ab3r` Mar 6 2019, 21:38 PM
Iím nearly 100% sure thatís an Edain related problem.

Posts: 4,758

Game: Rise of the Witch King


+
# 13Poltergeist Mar 6 2019, 23:02 PM
Its working now after several attemps, thanks all anyway

Posts: 7


+

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)