Explore GameReplays...

Company of Heroes

New Computer Problem With Game

Reply to this topic Start new topic
# 1BlutDesReich Aug 10 2013, 00:55 AM
Hello. I had a old dell inspron 5030 and on low setting I could play coh fine.

It broke and I got a toshiba satilight,

it had the i5 processor
6 GB ram and 750 GB HD

It seems like I cant select some of the graphic settings, and cant set to automatic. I can play single player fine but my first online game I could not see people, or some buildings like bunkers, just the mgs in side. Does anyone know what could be wrong? I thought this computer would be better because of all those settings are better than the dell.

Posts: 21


+
# 2JohnFord Dec 27 2013, 00:26 AM
QUOTE(BlutDesReich @ Aug 10 2013, 00:55 AM) *

Hello. I had a old dell inspron 5030 and on low setting I could play coh fine.

It broke and I got a toshiba satilight,

it had the i5 processor
6 GB ram and 750 GB HD

It seems like I cant select some of the graphic settings, and cant set to automatic. I can play single player fine but my first online game I could not see people, or some buildings like bunkers, just the mgs in side. Does anyone know what could be wrong? I thought this computer would be better because of all those settings are better than the dell.

Hi Im John..maybe you should inspect the memory cards virtual code you can see it in the label ex, 2021. Different numbers can be slowing down your processor, the Scenery not only depends on video card as well as internet connection it also defends in memory. Is your memory are in pieces? how many memory digg on the slots? What Iknow 3 gb is the highest range of speed or DDR3. Check the video card driver sometimes not compatible to system and connection should be at lest 1.5 mbps up.

Posts: 25


+

2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)