Printable Version of Topic

Click here to view this topic in its original format

GameReplays.org _ GenTool Support Forum _ Copy not compatible?

Posted by: AmericasGreatestHero Oct 18 2017, 22:36 PM

Hi,

I don't have much experience with GenTool, so any help would be appreciated. I'm running TFD on x64 Windows 7, and when I start I get the little box that says my copy isn't compatible for online. I'm thinking the cause of this is the unofficial 1.03 patch by Nyerguds which has a No-CD for TFD.

https://cncnz.com/hosted-projects/command-patch/the-first-decade-unofficial-patch/

Do I need to do a complete uninstall? I'm a little surprised if you guys didn't have support for this, but if there's a way I can keep the patch without getting booted out that would be great.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)