Explore GameReplays...

Need help - LAN Network

Reply to this topic Start new topic
# 1Revolter Nov 26 2020, 19:49 PM
Hello,

I need some help.
I installed the game on 4 PCs.
All except my own did work.
We want to play over local network.
What I do:
- install Battle for Middle-earth II
- patch 1.6
- install ROTWK2
- patch 2.1
- BfME fixer from Turin
- 202_v7_full (yes I know, it is an old one ;-) )
- 202_v7_german_language
- jump into options.ini and change resolution to 1920 1080
- start the Game -> multiplayer -> network

All join the network, but I can see only 3 of 4
Some of the 3 can host a game and the other 2 are able to join.

But my own PC didn't work and I don't know why.
For network, all PCs are able to download data from my PC and ping is also possible.
I can also the all PCs in explorer Network. All have Windows 10 and the last updates.

Did somebody have e solution or a hint?

Thanks

Posts: 2


+
# 2Revolter Nov 27 2020, 09:15 AM
I found the problem.

I had two network adapter.
One physikal and a virtual one.

The game uses the virtual, so the IP adress range was wrong.

I switch the virtual one off and it works.
Is it possible to link the game to a network adapter?

And I have another question: is it possible to use the new Version 202_v8_full over my 202_v7-full?
And after that the 202_v840_updater_v3?

Is all inkluded in the 202_v801_German_language for Version v840?

Thanks

Posts: 2


+
# 3cwedvin Nov 27 2020, 23:54 PM
It would be better if you asked someone in the correct section smile.gif

https://www.gamereplays.org/community/index...p?showforum=847

or ask this guy in a pm he might know smile.gif

https://www.gamereplays.org/community/index...showuser=110104

Posts: 3,889

Clan: Cant win

Game: Red Alert 3


+

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)