Printable Version of Topic

Click here to view this topic in its original format

GameReplays.org _ GenTool Support Forum _ Lost connection to the game when I win

Posted by: mitchhbr Feb 26 2019, 02:21 AM

Hey guys,



So first, i'm sorry for the mismatch it was the maphack (pathetic fail I know)... I though it was like in 2008 when everyone was using it but ive been reported and now i learned the lesson. smile.gif



So now i uninstalled it and i play legit. Im sorry for that.



The problem is, theres no more mismatch, but everytime I win a game it tells me, when the victorious banner appears, that i ve lost connection and it doesnt give me my win...



Can anyone help me?



Ive reinstalled the game and gentools too. my resolution is 1366 768 and yes i put my IP adress in the options.ini file.



Thank you,

Posted by: JarmenElectra Feb 27 2019, 13:47 PM

stats donít really record properly unfortunately. Things like 2v2v2, 3v3 rarely record the wins just losses mainly, hence why most players have negative stats. Most 1v1 games record but certainly not all.
If you go to www.shatabrick.com there is 1v1 and 2v2 leaderboards there for games played on revora. The 1v1 ladder scores are correct there, but yea 2v2 leaderboard still isnít recording properly.
You can also view other peopleís accounts, who they have played and things like that on shatabrick.
The community is pretty small so most players know each other and I donít need to see positive stats to know if a player is good or bad, I judge them on experience personally. And besides the only people on revora with positive stats are either 1v1 players, or old players who returned and claimed back an account from years ago when wins recorded more reliably.

Itís a bit annoying but you get used to it when you get familiar with the majority of players

Posted by: mitchhbr Feb 27 2019, 21:58 PM

Thank you very much!

Now i understand why everyone seems bad... also i was mad that only my losses were recorded haha

Posted by: JarmenElectra Feb 28 2019, 01:39 AM

QUOTE(mitchhbr @ Feb 27 2019, 21:58 PM) *

Thank you very much!

Now i understand why everyone seems bad... also i was mad that only my losses were recorded haha

oops forgot your main comment about disconnecting, I have no idea why you are disconnecting

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)