Explore GameReplays...

CNC Zero Hour

GenPatcher corrupted fileset

Reply to this topic Start new topic
# 1Zoinker Apr 4 2021, 22:33 PM
I get this error when trying to apply the genpatcher to my generals / zero hour installation.

CODE
The download for fileset 'vc05' is corrupted (downloaded from https://drive.google.com/).

Please check your internet / WiFi stability and try again.


My internet is pretty stable (I'm connected by ethernet to my router)

I have tried disabling anti-virus and turning off real-time protection in WD



Attached thumbnail(s)
Attached Image

Posts: 3


+
# 2Zoinker Apr 5 2021, 15:45 PM
So I tried again today, this time by running the .exe with admin privileges from the start rather than selecting 'yes' when prompted, and it downloaded most of the package before running into the same error, this time for the fileset 'prox'.

According to the patcher I only need 56 KB worth of files. Is there any way to download them manually?

Posts: 3


+
# 3xezon Apr 5 2021, 16:11 PM
I forwarded issue to author of program.

Posts: 22,382

Clan: MENTAL

Game: CNC Zero Hour


+
# 4Zoinker Apr 6 2021, 15:48 PM
I figured it out!

I manually downloaded the proxy launcher zip from the main site and unzipped both folders into the zero hour folder and the patch application finished after that.

Posts: 3


+

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)