Explore GameReplays...

CNC Zero Hour

Can't download map (can't retrieve maps)

Reply to this topic Start new topic
# 1The3X Jan 13 2020, 19:02 PM

I have searched Google and the forums.
I tried reinstalling the game, reinstalling GenTools. I tried setting the port to 16000.
I did tell my firewall to not block the program.

I start the game, can choose "Online" and login.
Once I join a lobby with custom map, and the game starts, I sccussfully connect to the other players.
Then the host wants to send the map and the mapstate is saying "preparing".
And this is how far it goes. After the timer runs out, I disconnect.
It also happens when I am alone with the host, so it is a problem I have.

What can I do?

Posts: 1

# 2karkinos Dec 20 2020, 23:22 PM
i'm having the same problem i host with my friends we play through logmein all have gentool still we stuck at preparing then the game aborts this happens only on unofficial maps even if we have the same maps copy past in everyone's pc.

command and conquer generals zero hour

Posts: 1


2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)