Explore GameReplays...

CNC Zero Hour

Please insert the first game CD

Reply to this topic Start new topic
# 1roland12321 Dec 27 2016, 09:59 AM
When I try to play the USA / GLA / China missions, Skirmish, or Generals Challenge I can't because I get asked to insert the first game CD.

I'm running on Windows 10 x64 and I have "Run this program as an administrator" in the Compatibility settings of generals.exe, I'm using version 7.3 of GenTool.

How can I fix this? I haven't found anything online telling me how to fix this... sad.gif

Thanks in advance!

Posts: 4

# 2xezon Jan 1 2017, 18:58 PM
Did you insert the CD?

Posts: 16,984


Game: CNC Zero Hour

# 3roland12321 Jan 2 2017, 13:03 PM
Well since I'm running Windows 10 I didn't try.

Anyway when I tried it with the (official) CD inserted, to my surprise it did work.

I then tried mounting a downloaded ISO of the first CD, and to my surprise, that also worked.

My official CD is quite damaged and I can't use it to install the game, so AFAIK it's not actually reading much data from the CD. I wonder what exactly the requirement is for it to work.

Sorry for this, I assumed the message was a false positive.

Posts: 4


1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)