Explore GameReplays...

Hardware

Cant run the game OR GenPatcher

Reply to this topic Start new topic
# 1Dyroxx May 26 2021, 19:39 PM
Hi guys,

I'm trying to run the game on windows 10 without success also tried to run the GenPatcher and got an error.

When trying to run the game got an error:
Technical difficulties.

On the patch got an error:
Not all fixes have been applied

- Origin registry fix


Attached thumbnail(s)
Attached Image

Attached image(s)
Attached Image

Posts: 3


+
# 2Leikeze May 26 2021, 21:34 PM
Have you tried reinstalling from Origin and then starting the GenPatcher &/or following the Error message's suggestion about switching off Windows Defender Realtime Protection?

Posts: 33,740

Clan: Master of Death

Game: CNC Zero Hour


+
# 3Dyroxx May 27 2021, 17:15 PM
Yes, tried both

Posts: 3


+
# 4Dyroxx May 27 2021, 18:35 PM
there is an improvement, after updating windows I'm able to install the patch but still the same error with the game...

Posts: 3


+
# 5BodyLanguage May 29 2021, 10:51 AM
Itís actually most likely the documents folder > generals > options.

Set your resolution to whatever your computer is. That is one way to fix that. I have another solution if that doesnít work

Posts: 5


+
# 6FiRe^ArM May 30 2021, 19:42 PM
Check with Legionnaire. He'll help you out
Discord: Legionnaire#7341

Posts: 2,448

Clan: WbG

Game: CNC Zero Hour


+

2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)