Explore GameReplays...

CNC Zero Hour

Game rooms all greyed out. Can't figure out how to fix it.

Reply to this topic Start new topic
# 1anji May 11 2015, 23:54 PM
I have gentool, I'm registered with Revora and can log in fine. I'm starting Origin as Admin (have also tried running the zero hour shortcut as admin). Yet no matter what I do, everyone's game room is greyed out and unjoinable. I can host, but then I'm greyed out. A buddy tried to join and it says I have a different version. I have patch 1.04.

Game works fine on GameRanger, but I'm sick of playing on that server and want to go to Revora with GenTool. Just cant figure out how to get the settings correct.

I'm running The Ultimate Collection version on Origin.
I have Windows XP Professional, Service Pack 3.

Any and all help would be greatly appreciated.

Posts: 2


+
# 2xezon May 12 2015, 09:24 AM
did you install some mod or custom files other than gentool?

Posts: 18,615

Clan: MENTAL

Game: CNC Zero Hour


+
# 3CheeKy` May 12 2015, 13:58 PM
QUOTE(xezon @ May 12 2015, 11:24 AM) *

did you install some mod or custom files other than gentool?

This, even if you think you removed all the custom files or a mod, there could still be some left which you forgot about or which you replaced.

Repairing the game should fix it.

Posts: 10,245

Clan: Teh Memberz

Game: None


+
# 4anji May 12 2015, 20:37 PM
I don't have any mods for ZH. Everything is original installation, as I'm not a fan of modifying programs and thus risking potential errors. Xezon, I actually made a thread on your revora site regarding this same issue and you suggested I uninstall game root, clean it out, and then attempt a reinstall and try it again. that's where I'm at now. Will let you know if it works afterwards.

Posts: 2


+

2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)