Explore GameReplays...

Company of Heroes

"Failed to find a supported hardware rendering device"

Reply to this topic Start new topic
# 1burtondrummerNY Dec 21 2008, 02:18 AM
My friend has recently been trying to play Company of Heroes, but he has been having some issues recently. When he starts up the game, he gets a warning message saying:

"Failed to find a supported hardware rendering device. Ensure that your system meets the minimum requirements for CoH. Verify that DirectX is properly installed and that you have the latest drivers for your system."

He meets all of the minimum requirements, and has DirectX installed.

We have played together before, and it was fine then. Please fix it so we can go back to playing!

Attached File(s)
Attached File warnings.log
Size: 4.66k
Number of downloads: 658

Posts: 2,808

Game: Company of Heroes

# 2pingtoft Dec 21 2008, 02:29 AM
post a dxdiag.txt, please.
did he recently upgrade his videocard driver or install an other game?
try and disable antivir.

Posts: 4,341

Game: Company of Heroes

# 3burtondrummerNY Dec 21 2008, 02:35 AM
Ah my bad

He says that he didn't recently upgrade his video card or install another game

This post has been edited by burtondrummerNY: Dec 21 2008, 02:36 AM

Attached File(s)
Attached File DxDiag.txt
Size: 43.1k
Number of downloads: 1081

Posts: 2,808

Game: Company of Heroes

# 4pingtoft Dec 21 2008, 12:10 PM
Does other games still work?

Try this (test between each step):
1. Update the video card driver
2. Reinstall Directx with this: http://www.microsoft.com/downloads/details...;displaylang=en
3. Reinstall CoH (It's a bitch but sometimes it has to be done)

If it still doesn't work and other games fail too I'd suspect that the videocard is broken.

Posts: 4,341

Game: Company of Heroes

# 5Austin Powers Smith Dec 22 2008, 00:09 AM
Crap. Guess I need to reinstall it then frusty.gif I tried reinstalling DirectX and updating my video card last night, but it didn't work. Alright, thanks.
P.S. I'm that friend of burtondrummer's whose game is broke. I didn't have an account on this website until last night so I had him post for me. biggrin.gif

Posts: 8

Game: Company of Heroes

# 6ItsBence Mar 27 2011, 20:00 PM
I had the same problem. I fixed it with "-minvidmem 0" parameter.
Try it!

Posts: 3

# 7Tim2AY Nov 24 2011, 16:20 PM
How are where does one add the -minvidmem 0"?

Posts: 1


1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)