Explore GameReplays...

CNC Zero Hour

zero hour wont load on new pc

Reply to this topic Start new topic
# 1^General Jan 13 2006, 15:55 PM
Zh goes to not respnding when i try and run it wacko.gif I think it might be cos its dual core, please help me

My specs are

MD® ATHLON® 64BIT X2 4400 1MB L2 Cache





USB Options


Hard Drive 1

SATA 160 GB HARD DISK @ 7200rpm 8mb cache (Special Offer)

Hard Drive 2

SATA 160 GB HARD DISK @ 7200rpm 8mb cache (Special Offer)


Stripe (£6)

CD Writer/Combi Drive




Dvd Writer

4x +R DUAL LYR DVD WRITER (16x +/-R) (& RW) + 40x CD-RW (£25)


256MB GEFORCE 7800 GTX PCI Express + DVI + TV-OUT

(SLI) Graphics 2



SoundBlaster Audigy 4 7.1 24-bit Player: £39



Network Facilities


Floppy Disk Drive


Memory Card Reader



Stylish Silver X-Plode Case + 2 Front USB

Power Supply & Cooling

550W DUAL RAIL PSU, 120mm fan & 19.2 dBA CPU Cooler - for SLI (£45)

OS Required

MICROSOFT® WINDOWS® XP HOME (inc. original CD & licence) (£59)

Posts: 7,699

Game: Command and Conquer 3

# 2godu Jan 14 2006, 17:42 PM
omg dude, you bought yourself one hell of a monster ...


I had the problem youre when I upgraded to my new rig. Im guessing that the one to blame is the ASUS A8N SLI which we both got.

What I did to resolve the problem is pretty crazy but its the only thing that worked:
1. I clean installed ZH on my new comp
2. I checked which files are not exactly the same on the ZH installation on my old comp and REPLACED all the different files on the new comp with files from the old one.
3. I manually d/l the patches from EA and applied them.

Then it worked !

On the other hand, I was told by a friend of mine who also had this problem with the ASUS board that he patched everything to the super newst versions (all drivers of all the hardware, win xp fixes, etc. ,, ) and then everything worked so you might try that first ...

gl hf , and update us if it works or not.


Posts: 341

Game: CNC Zero Hour

# 3^General Jan 14 2006, 19:40 PM
Thx for teh suggestions, il try it. I tried checking the folders etc, but it didnt work, original generals doesnt work either, so i guess its the pc not the folders. Windows is up to date and i dont reallly know wot else to update.

This post has been edited by ^General: Jan 14 2006, 20:20 PM

Posts: 7,699

Game: Command and Conquer 3

# 4godu Jan 16 2006, 19:38 PM
QUOTE(^General @ Jan 14 2006, 07:40 PM) *

Thx for teh suggestions, il try it. I tried checking the folders etc, but it didnt work, original generals doesnt work either, so i guess its the pc not the folders. Windows is up to date and i dont reallly know wot else to update.

Windows is up to date , thats great.

But, did you check all the drivers were updated ?
Did you check you have last bios version ?

Check ALL the drivers, you need the LATEST versions: mother board (ALL the shit for it , it has many), video card, audigy
Check that your bios is updated, you can get the latest bios from ASUS.

Im tellin you , my friend and I had the same problems and when he updated everything it worked (after a clean install)

Also , on your mother board there is an nVidia hardware firewall. Disable it. That crap is nothin but trouble.
After that you can try takin out one memory stick and see if things are better.

Hope one of those things work...

BTW, is everything else normal with the comp ? any other special things ?

Posts: 341

Game: CNC Zero Hour

# 5vaz Jan 17 2006, 05:48 AM
I'm getting a similar problem. So far Generals/ZH is the only game that won't load. I can load Generals right now, but the game pauses every 5 seconds or so. Its very strange. I just built a new computer too. MSI K8N Neo Platinum, 3200+ venice core@2.3 Ghz, 7800gt from Evga, 1024MB of Corsair XMS memory at ddr400. Neither game would start from my first installation. I reinstalled and gens will load but the performance is unnacceptable. I've got the current drivers from nvidia and MSI.

One thing I just can't explain is that other games aren't giving me problems. I have played almost completely through quake4 and I have been able to load up the beta for act of war expansion. Why can I load a beta and not a final? LOLOLOL it makes no sense. I'm switching my bios around like crazy trying to see if its a bios issue. Even after putting everthing to default it still gives me problems. I'm thinking the driver is at fault for the graphics. I started up a game of generals and when I went to build my supply depot, the game froze, then shortly after that the User Interface turned completely black. Oh, I've also got directx9.0c. Another time before this installation, the computer crashed and I sent the error report and it said it was probobly a driver that caused the crash. If I find something that works I'll report it here.

Posts: 4,713

Game: Company of Heroes

# 6^General Jan 17 2006, 13:32 PM
Ea sent me this, hasnt helped me but might help someone else

Freeze on load screen

Q&A History
EA Response (Landon F.) 17/01/2006 12:52 AM
Hello, thank you for contacting us.

You may want to check to see if there are any scratches, fingerprints, or marks of any kind on the disk surface as well. Something even as small as a piece of hair or a very light scratch can cause this error. If you find any fingerprints or debris try cleaning the CD with a soft cotton cloth.

In this case, it may also be best to end any processes running in the background that maybe conflicting with the game. To do this, please follow the steps below:

1. Hold the Ctrl and Alt keys down at the same time and hit the Del key once. This will in turn bring up a window called "Task Manager". You will then see 5 tabs; Applications, Processes, Performance, networking, and Users. Select the Applications tab; this will list all current programs that are running.

2. Close all other programs by double-clicking on them. You will need to repeat this process after closing each application.

3. Click on the Processes tab. There will be a list of programs sorted into separate columns. One of the columns will be called "Username."

4. Click on "Username," this will sort the processes list by which program or system property is using them. The only programs we will be concerned with are the ones listed under either "Owner" or your Windows log-on name. We do NOT need to change or alter any processes listed under "Local Service," "Network Service," or "System." The only two programs that we need running under your username or Owner are going to be Explorer and Tskmgr. All of the other processes running on your username will need to be highlighted and you click on "End Process" to close these programs. When you re-start your computer, all of these programs will come back on running in Windows. Try to load the game again and see if that corrected the issue.

If not; We will want to make sure the game is not running in compatibility mode.

1. Right Click on the shortcut for the game.
2. Click on Properties.
3. Click on the Compatibility tab.
4. Make sure that 'Run this program in compatibility mode' is UNchecked.
5. Click OK and attempt to run the game again.

If you are STILL having issues; It seems best that we may want to update the drivers and or firmware available to your cd rom drives. To do this please do the following:

1. Open My Computer.
2. Right Click on one of the drives listed there and select Properties.
3. Click on the Hardware tab.
4. Write down the "Name" opposite to anything that has "DVD / CD Rom" on the right side.
5. Go to the manufacturer of the cd rom drive's website and download any drivers or firmware updates and install them.

If you have any trouble finding them you will want to contact the technical support for your computer for further assistance for the drivers and firmware.

If you still have any trouble after this I would suggest warranty. You can find warranty information in the back of your game manual. Please let me know if I may assist you further.

Ive done verything but update my dvd rom cos i have never done that befopre and didnt wanna mess it up, plus im pretty sure it wasnt teh cd.

Posts: 7,699

Game: Command and Conquer 3

# 7RusHilac Jan 18 2006, 20:34 PM
OMFG 0wn3d.gif !? General, WHAT A COMPUTER HAVE YOU GOT!!! bowdown.gif laugh.gif
Can you buy me the same blush.gif

This post has been edited by RusHilac: Jan 18 2006, 20:36 PM

Posts: 249

Game: CNC Zero Hour


1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)