Explore GameReplays...

Rise of the Witch King

Mư Problems with 2.02.

Video Type:Guide
Players/Teams:Johann Tilly
Commentators:None
Cameramen:Desktop NVIDIA CAMERA AND INGAME CAMERA
#1
1. Zoom isnt as big, as in my 2.01 Version.
2. Some strange text boxes, which are saying something is missing.
3. Why is there not shown version 2.02 in the options menu and the start screen is missing? Instead of it there is still written 2.01???!!
4. That stretched game screen main menu and models+interface picture/image is unnessecary. My old 2.01 ingame screen without 16:09 stretching, looks better for me.
This post has been edited by Johann Tilly: Sep 22 2017, 22:50
#2
hmm maybe the german language patch isn't complete? not sure

Awards:
#3
QUOTE
hmm maybe the german language patch isn't complete? not sure


I couldnt/didnt install any german language patch. The links on this site arent working.
This post has been edited by Johann Tilly: Sep 24 2017, 11:59
#4
QUOTE
QUOTE
hmm maybe the german language patch isn't complete? not sure


I couldnt/didnt install any german language patch. The links on this site arent working.

We don't have an updated language pack for version 7.0.0 unfortunately. I can either give you instructions on how to use English text (you can still have German sound), or you'll have to wait until someone updates the German translation.

Awards:
#5
QUOTE
QUOTE
QUOTE
hmm maybe the german language patch isn't complete? not sure


I couldnt/didnt install any german language patch. The links on this site arent working.

We don't have an updated language pack for version 7.0.0 unfortunately. I can either give you instructions on how to use English text (you can still have German sound), or you'll have to wait until someone updates the German translation.


Ok.
#6
QUOTE
QUOTE
QUOTE
QUOTE
hmm maybe the german language patch isn't complete? not sure


I couldnt/didnt install any german language patch. The links on this site arent working.

We don't have an updated language pack for version 7.0.0 unfortunately. I can either give you instructions on how to use English text (you can still have German sound), or you'll have to wait until someone updates the German translation.


Ok.

About the UI:
Don't really understand why you prefer the stretched version. It's obvious EA made this game for 4:3 monitors. So that's how it's supposed to look. It's not supposed to be stretched to 16:9 format. The best you can do is make it look similar, which is what 2.02 did.

About your zoom: this is the zoom that 2.02 supports. If you don't like it, you'll have to manually zoom out further, but it's not supported (but 2.01 doesn't support this either).

Awards:
#7
Maybe my point about the zoom-out wasn't clear:

It's not a 2.02 problem.
2.01's zoom is unplayable for 16:9.
2.02's zoom is at least playable.

Both patches require the same procedure to zoom out further than the standard, which is to edit the map files.

So it's exactly the same "problem" that 2.01 has. The only difference is that 2.02 has a standard zoom that you can actually play on.

Awards:
#8
QUOTE
Maybe my point about the zoom-out wasn't clear:

It's not a 2.02 problem.
2.01's zoom is unplayable for 16:9.
2.02's zoom is at least playable.

Both patches require the same procedure to zoom out further than the standard, which is to edit the map files.

So it's exactly the same "problem" that 2.01 has. The only difference is that 2.02 has a standard zoom that you can actually play on.



When you looked, at my 2.01 videos here in the video section, you have seen, that I always playing with this higher zoom level, which you can see in them. I am very used to it (you see much more
-----> which is very comfortable/nice in Replays and for playing the game itself)+ you can micro better),<-----
so the 2.02 and also the 1.09 zoom is not perfect. I can play with it, but my outputs are lower because of less overviev and feeling a bit uncomfortable.
So I cant really understand your sentence: 2.01`s zoom is unplayable. = O.o

For me its very playable and thats how it should be right of 2007 release, but because of less fast computers and lazyness/ignorance of EA Developers, the game was released with technically outdated resolutions and crap zoom[ EVEN THE GAME TESTERS MAGAZINES SAID: " WHATS A PITY; THAT IT ISNT POSSIBLE TO ZOOM OUT MORE FAR], but today in times of Today`s Technique most computers can easily handle it, so i mean the zoom should be adapted to todays standards.

But you rarley find other bfme series youtubers, who have this complete improved objective graphic`s which is compatible with 16:9. There are tons of noobs on yt out there, which doesnt even have one of my shown improvements and they are getting tons of likes, which really pisses me off, because everybody accept these unplayable shit looks of their games and everybody thinks, thats the games standard and it cant get better anymore, which is it not.

Means: No Ultra Zoom, no 16:9 Resolution and no sweetfx. Maybe also playing some stupid mods like this one: https://www.youtube.com/watch?v=lhx2qme6-9Q or this one: https://www.youtube.com/watch?v=CxPgJ42B0zA

They only getting likes, because most of their dumb/naive followers dont know how to get to this site and get the game themselves or they arent able to get their bfme game running, which is very easy.
This post has been edited by Johann Tilly: Sep 25 2017, 17:20
#9
QUOTE

When you looked, at my 2.01 videos here in the video section, you have seen, that I always playing with this higher zoom level, which you can see in them. I am very used to it (you see much more
-----> which is very comfortable/nice in Replays and for playing the game itself)+ you can micro better),<-----
so the 2.02 and also the 1.09 zoom is not perfect. I can play with it, but my outputs are lower because of less overviev and feeling a bit uncomfortable.
So I cant really understand your sentence: 2.01`s zoom is unplayable. = O.o

Right, you're playing with a custom zoom out.
That's not part of 2.01.

So why do you expect your custom zoom out to be part of 2.02? xD

As I said: vanilla 2.01 has a super close zoom that is barely playable on 4:3, let alone on 16:9. You modified 2.01 and now it's OK. So why can't you modify 2.02?

About the UI:
If you use a 2.02 zoom out mod, you can then install the 4:3 version of 2.02 and you'll have high zoom + old palantir (no stretch) like you want.

Awards:
#10
QUOTE
QUOTE

When you looked, at my 2.01 videos here in the video section, you have seen, that I always playing with this higher zoom level, which you can see in them. I am very used to it (you see much more
-----> which is very comfortable/nice in Replays and for playing the game itself)+ you can micro better),<-----
so the 2.02 and also the 1.09 zoom is not perfect. I can play with it, but my outputs are lower because of less overviev and feeling a bit uncomfortable.
So I cant really understand your sentence: 2.01`s zoom is unplayable. = O.o

Right, you're playing with a custom zoom out.
That's not part of 2.01.

So why do you expect your custom zoom out to be part of 2.02? xD

As I said: vanilla 2.01 has a super close zoom that is barely playable on 4:3, let alone on 16:9. You modified 2.01 and now it's OK. So why can't you modify 2.02?

About the UI:
If you use a 2.02 zoom out mod, you can then install the 4:3 version of 2.02 and you'll have high zoom + old palantir (no stretch) like you want.


Yes thats an option to increase the zoom in 2.02 manually.

Important: I didnt modified my maps.big file myself (but I know how it works), instead I downloaded my increased zoom out file from this great youtuber: https://www.youtube.com/watch?v=RJpG23QEOoc&t=286s

And he extracted it from this modding site: http://www.wsgf.org/forums/viewtopic.php?t=16029